Fonctionnement difficile aujourd'hui

Pour parler de tout ce qui concerne l'hébergement web, c'est ici.
Répondre
melodie
Messages : 58
Enregistré le : 31 déc. 2010 00:30
Compte LegTux : melodie

Fonctionnement difficile aujourd'hui

Message par melodie »

Bonjour,

J'ai le plaisir de vous annoncer que j'ai enfin un multisites Wordpress chez Legtux ! Le voici:

http://citrotux.org

Il comporte en sous-sites meets.citrotux.org, et test.citrotux.org.

Aujourd'hui j'ai tenté d'ajouter un ou deux plugins, dont un est à usage d'affichage sur les mobiles (smartphones), et j'ai des erreurs en pagaille, telle que, un coup quand je veux activer ou désactiver un thème, il veut que j'ouvre le fichier php avec mon éditeur de textes, un coup "internal server error", bref pour le moment j'arrête parce que je ne peux vraiment rien faire.

J'ai pensé venir en parler, au cas où quelque chose ne tournerait pas rond, et que ça puisse être vérifié côté serveur ?

Je n'ai pas encore fini de rapatrier http://meets1901.info/blog sur meets.citrotux.org, et j'en ai encore un à mettre en sous-site, melodie.tyruiop.org/blog (qui est aussi encore sur melodie.toile-libre.org). Bref, j'espère que je vais pouvoir continuer d'y travailler un peu chaque jour, parce que j'ai hâte que ce soit fini, et puis je voudrais essayer un plugin qui permet d'utiliser un autre nom de domaine sur un sous-site. (pour ceux que ça intéresserait, c'est "wordpress-mu-domain-mapping", dont le tutoriel est ici).

Pour le problème : j'ai lancé un "traceroute", voici le résultat:
# traceroute citrotux.org
traceroute to citrotux.org (94.23.218.228), 30 hops max, 60 byte packets
1 neufbox (192.168.1.1) 0.464 ms 0.700 ms 0.944 ms
2 88-139-140-1.adslgp.cegetel.net (88.139.140.1) 54.052 ms 56.638 ms 58.830 ms
3 * * *
4 * * *
5 gsw-2-6k.fr.eu (213.186.32.162) 94.362 ms * *
6 rbx-g1-a9.fr.eu (213.251.128.105) 105.578 ms 97.209 ms 99.318 ms
7 vss-2-6k.fr.eu (94.23.122.173) 101.312 ms 74.702 ms 135.911 ms
8 legtux.org (94.23.218.228) 79.234 ms 81.635 ms 83.806 ms
Cela semble être beaucoup plus lent sur la ligne 7 (?)

Merci de me dire si Legtux peut faire quelque chose pour ce problème de ralentissement.

PS: sur le site legtux lui-même, aujourd'hui:
http://img10.hostingpics.net/pics/777771legtuxindex.png

:-(
Avatar du membre
Simon Le Guével
Administrateur
Messages : 1302
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Fonctionnement difficile aujourd'hui

Message par Simon Le Guével »

Bonjour,

En effet, il y avait un petit problème avec php-cgi, c'est résolu ! ;)
Répondre