Problème Guppy

Pour parler de tout ce qui concerne l'hébergement web, c'est ici.
Répondre
explo-info
Messages : 11
Enregistré le : 01 mars 2013 15:13
Compte LegTux : explo-info

Problème Guppy

Message par explo-info »

Bonjour

Cet après-midi, j'ai voulu me connecté à mon administration, site sous Joomla 3 et impossible, même en changeant le mot de passe dans phpmyadmin. J'ai cherché sur le net concernat ce problème sans succès.

http://explo-info.legtux.org/

En désespoir de cause, j'installes Guppy et quand je veux enregistrer la configuration générale, j'ai ce message ....

Parse error: syntax error, unexpected 'services' (T_STRING) in /var/www/legtux.org/users/explo-info/accueil/data/config.inc on line 10

http://explo-info.legtux.org/accueil/

Dans la série .... Merci de votre aide ....
Avatar du membre
Simon Le Guével
Administrateur
Messages : 1301
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Problème Guppy

Message par Simon Le Guével »

Pour GuppY, il s'agit des guillemets introduits dans la description du site autour du mot "services" qui posent problème.

Pour Joomla, utilisez-vous la version proposée à l'installation dans le panel (3.0.3) ?
explo-info
Messages : 11
Enregistré le : 01 mars 2013 15:13
Compte LegTux : explo-info

Re: Problème Guppy

Message par explo-info »

Pour Guppy, même si j'enlève tout le texte, j'ai un message d'erreur aussi ....

Pour Joomla, non c'est la 3.0.2
Avatar du membre
Simon Le Guével
Administrateur
Messages : 1301
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Problème Guppy

Message par Simon Le Guével »

Je viens d'installer la dernière version de Joomla en test, et la connexion au panel fonctionne parfaitement.
Pouvez-vous réessayer avec une installation fraîche ?
explo-info
Messages : 11
Enregistré le : 01 mars 2013 15:13
Compte LegTux : explo-info

Re: Problème Guppy

Message par explo-info »

Je ferai ca demain car il va falloir que je sauvegarde la BDD .. etc
explo-info
Messages : 11
Enregistré le : 01 mars 2013 15:13
Compte LegTux : explo-info

Re: Problème Guppy

Message par explo-info »

J'ai installé Joomla 3.0.3 via le panel, j'arrive à me connecter sur le site mais pas sur le panel d'administration ... :shock:

C'est un bug de Joomla ... Non?
explo-info
Messages : 11
Enregistré le : 01 mars 2013 15:13
Compte LegTux : explo-info

Re: Problème Guppy

Message par explo-info »

J'ai tout supprimé du serveur, j'ai réinstallé joomla et réimporté la BDD, même en utilisateur, je n'arrive même pas à me connecter ....
Avatar du membre
Simon Le Guével
Administrateur
Messages : 1301
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Problème Guppy

Message par Simon Le Guével »

C'est dingue ça, on est bien d'accord que l'user par défaut est "admin" ?
Essayez avec un mot de passe plus simple sinon.
hamza
Messages : 44
Enregistré le : 09 déc. 2011 21:57

Re: Problème Guppy

Message par hamza »

Essayez de purger les sessions utilisateurs (#__sessions) dans la base de données et rafraichisser votre cache navigateur avant d'essayer de vous connecter.
Répondre