[Résolu]Nom de domaine et redirection

Un soucis avec les serveurs DNS ?
Répondre
Brenladais
Messages : 2
Enregistré le : 13 janv. 2020 16:43
Compte LegTux : joebargrenoble

[Résolu]Nom de domaine et redirection

Message par Brenladais » 13 janv. 2020 16:49

Bonjour à tous !

Alors voilà, tout d'abord, je ne suis pas hyper calé en tout ce qui concerne la partie "technique".

Aujoud'hui j'ai voulu rattacher mon nom de domaine sur mon legtux avec 1&1.

D'après ce que j'ai compris il faut renseigner les serveurs personnalisés de 1&1, lorsque je l'ai mis dans mon legtux, parfait il l'a prit en compte.

lorsque je vais donc sur mon site en tapant joebargrenoble.fr j'arrive sur mon site, mais tout de suite l'adresse redevient https://joebargrenoble.legtux.org/www/

Je viens de me rendre compte qu'en tapant https://www.joebargrenoble.fr j'ai un message d'erreur SSL visiblement, dans mon espace legtux tout à l'heure j'ai cliquer sur le bouton "générer un certificat let's encryt", à la place de celui par défaut.

Qu'est ce que je dois faire pour avoir mon domaine fonctionnel https://www.joebargrenoble.fr ? Merci :)

EDIT => voilà un screen de ma configuration 1&1
Image
Modifié en dernier par Brenladais le 13 janv. 2020 20:38, modifié 1 fois.

Avatar du membre
Simon Le Guével
Administrateur
Messages : 1292
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Nom de domaine et redirection

Message par Simon Le Guével » 13 janv. 2020 20:02

Bonsoir,

Pour HTTPS, il faut attendre quelques minutes après la génération pour que ce soit actif.

Il faut maintenant modifier dans les paramètres de WordPress l'URL de base de votre site pour y mettre "www.joebargrenoble.fr" à la place de "joebargrenoble.legtux.org".
Ainsi, les liens générés par WordPress seront corrects !

Simon

Brenladais
Messages : 2
Enregistré le : 13 janv. 2020 16:43
Compte LegTux : joebargrenoble

Re: Nom de domaine et redirection

Message par Brenladais » 13 janv. 2020 20:19

Ok ça fonctionne j'ai ajouté les comme suit :
Image

Ca semble fonctionner !
Par contre ma page d'acceuil ne fonctionne plus.
Ni mes pdf intégrés avec PDF Poster

EDIT = C'est tout bon, il fallait juste modifier les liens des PDF, merci beaucoup !

Répondre