Mails envoyés par mon forum

Un problème avec la messagerie ? C'est ici !
Répondre
Avatar du membre
Katryne
Messages : 50
Enregistré le : 12 oct. 2010 12:26
Compte LegTux : Katryne
Localisation : Provence
Contact :

Mails envoyés par mon forum

Message par Katryne » 13 nov. 2019 07:52

Salut l'équipe !
Sur mon forum PunBB, j'ai des inscriptions robotiques. 5 ou 6 par heure. Les plugins anti-spams ne sont pas très efficaces, soit ça bloque tout, soit c'est une passoire. Alors j'ai autorisé les inscriptions, mais avec validation par mail.

Bien entendu tous les mails des inscriptions robotesques sont bidons.
Donc, le serveur de mail de Legtux m'informe que la demande de validation envoyée par le site n'a pu être délivrée. Bon, une fois ça va, le serveur fait son job. Mais il va réessayer de nombreuses fois. Y-a-t-il moyen de configurer le serveur pour qu'il n'envoie qu'une seule fois ce mail à ces fichus spammeurs, qu'il ne m'informe qu'une seule fois de sa non délivrance, sans réessayer après le premier échec?
Sinon, je devrais fermer les inscriptions, ce qui est un peu dommage pour un forum. Ce n'est pas seulement que ça me perturbe, mais aussi que ça commence à faire un trafic de mails volumineux. Et inutile.

Avatar du membre
Simon Le Guével
Administrateur
Messages : 1289
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Mails envoyés par mon forum

Message par Simon Le Guével » 13 nov. 2019 20:54

Bonsoir Katryne,

On ne pourra pas faire de configuration particulière côté serveur pour ton cas.

Néanmoins je m'interroge car tu ne devrais pas recevoir plus de 2 mails d'échec de livraison par envoi unique, c'est étrange.
As-tu sous la main un exemple de ce que tu reçois ?

N'y a-t-il pour PunBB un plugin de captcha ou de question/réponse à saisir à l'inscription ? Nous avons ça ici sur le phpBB, ça fonctionne plutôt bien.

Répondre