Problème nom de domaine avec allo-nom

Pour parler de tout ce qui concerne l'hébergement web, c'est ici.
Répondre
Exion
Messages : 2
Enregistré le : 06 nov. 2011 14:41
Compte LegTux : Exion

Problème nom de domaine avec allo-nom

Message par Exion » 06 nov. 2011 14:46

Bonjour,

J'ai un problème de configuration de NDD avec allo-nom.
J'ai configurer mon NDD comme ceci :

Voilà l'interface :
http://www.exion.legtux.org/screen/1.png

http://www.exion.legtux.org/screen/2.png

http://www.exion.legtux.org/screen/3.png

http://www.exion.legtux.org/screen/4.png

Je ne sais si c'est bon, mais que je l'activé sur legtux. J'obtiens ce message


Nom de domaine traité : informagames.fr

Votre nom de domaine n'est pas bien configuré.
Pour l'attacher à votre compte LegTux, vous devez suivre la procédure suivante :

Achetez le nom de domaine
Utilisez la gestion DNS de votre registrar ou utilisez un service tiers comme ZoneEdit
Modifiez les zones DNS de votre nom de domaine de cette façon :
@ 10800 IN A 88.190.27.51
* 10800 IN A 88.190.27.51
@ 10800 IN MX 50 mail.legtux.org.
Patientez au moins 24 heures pour que le nom de domaine soit actif
Retournez sur cette page pour l'associer à votre compte LegTux

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Problème nom de domaine avec allo-nom

Message par Guillaume » 06 nov. 2011 14:57

Bonjour,

Pour ma part, j'ai ce message en retour : "No DNS records".
En effet, je pense que dans "Vos pointages DNS" vous devriez mettre les DNS de votre registrar comme indiqué dans les instructions.
Ensuite, votre Wildcard est incomplète.

Exion
Messages : 2
Enregistré le : 06 nov. 2011 14:41
Compte LegTux : Exion

Re: Problème nom de domaine avec allo-nom

Message par Exion » 06 nov. 2011 15:09

Merci de votre réponse.

Bon je n'ai jamais configurer de NDD, mais, il manque quoi au Wildcard ?

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Problème nom de domaine avec allo-nom

Message par Guillaume » 06 nov. 2011 15:11

Vous avez mis que le *, il manque donc le @

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Problème nom de domaine avec allo-nom

Message par Guillaume » 06 nov. 2011 15:44

Réglé sur jabber.

Répondre