[joomla] probleme module upload (Résolu)

Pour parler de tout ce qui concerne l'hébergement web, c'est ici.
Bluw
Messages : 5
Enregistré le : 17 févr. 2011 06:47
Compte LegTux : bluw

[joomla] probleme module upload (Résolu)

Message par Bluw » 17 févr. 2011 07:36

Bonjours à tous,
Je travail avec joomla et j'ai un léger problème concernant l'upload d'image en front-end pour les articles. l'image est stocké au bon endroit mais avec une mauvaise url (?)
-mon dossier images est "http://bluw.legtux.org/images/contenu/"
et lorsque j'insère l'image dans la boite prévu à cet effet elle affiche le lien suivant :
"http://bluw.legtux.org/images/contenu///var/www/legtux.org/users/Bluw/images/contenu/valentin2011.jpg"
de plus je ne peux pas accéder au dossier existant et donc ennuyant pour classer les images.

auriez vous une solution ? Pour le moment je me contente d'effacer manuellement le lien en trop.

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: [joomla] probleme module upload

Message par Guillaume » 17 févr. 2011 18:34

Ne connaissant pas trop joomla, c'est quel module ? Un intégré ou un que tu as installé ?

Bluw
Messages : 5
Enregistré le : 17 févr. 2011 06:47
Compte LegTux : bluw

Re: [joomla] probleme module upload

Message par Bluw » 18 févr. 2011 05:52

c'est dans l'editeur d'article, il y a un lien image qui ouvre une petite boite dans laquelle on choisi l'upload ou une image existante.
(probleme, je ne peux acceder aux autre dossier, et le lien de l'image est erroné comme dit plus haut)
je poste ici car je n'ai jamais eu ce probleme auparavant, je pensais donc que ça viendrai de l'hebergeur, mais je vais quand meme demander à la communauté joomla.

Bluw
Messages : 5
Enregistré le : 17 févr. 2011 06:47
Compte LegTux : bluw

Re: [joomla] probleme module upload

Message par Bluw » 18 févr. 2011 07:20

milles excuses ! Comme souvent je suis la cause de mon problème :D
Bon, j'avais changé le nom du dossier "stories" qui est le dossier de base du gestionnaire de média et c'est ça qui a merdouillé ^^ ne jamais changer le nom de ce dossier !

Avatar du membre
Roger Star
Messages : 489
Enregistré le : 04 sept. 2010 13:06
Contact :

Re: [joomla] probleme module upload

Message par Roger Star » 19 févr. 2011 00:35

Oui, le bug est souvent devant l'écran.

Et je sais de quoi je parle ... :mrgreen:
"Le désordre, c'est l'ordre, moins le pouvoir."

Avatar du membre
radek411
Messages : 492
Enregistré le : 20 oct. 2010 23:12
Compte LegTux : radek
Localisation : Dijon
Contact :

Re: [joomla] probleme module upload

Message par radek411 » 19 févr. 2011 00:40

Tu te trompes, c'est : "Le problème se situe entre la chaise et le clavier". Pebkac pour les intimes :-D
http://www.radek411.org
"Une manière de contrepoint au surréalisme latent de cette métaphore sous-jacente..." - Arthur Dent

Avatar du membre
jejeberbi39
Messages : 118
Enregistré le : 15 sept. 2010 17:25
Compte LegTux : naro
Localisation : Jura, Franche-comté, France
Contact :

Re: [joomla] probleme module upload

Message par jejeberbi39 » 19 févr. 2011 00:43

Il y a aussi le code 18, le problème se situe a 18 pouces de l'écran :)
Il y en a beaucoup d'autre comme ça ? :D
«Les mots que tu utilises déterminent les idées que tu transmets aux autres» RMS
«Créateur est un mot de propagande qui veut instaurer une différence entre le commun des mortels et les artistes qui auraient plus de droit» RMS

Bluw
Messages : 5
Enregistré le : 17 févr. 2011 06:47
Compte LegTux : bluw

Re: [joomla] probleme module upload

Message par Bluw » 19 févr. 2011 05:59

bien, j'ai envie de dire qu'il était coincé entre deux pixels... Une manière de ne pas prendre sur soi ;)

Avatar du membre
Titano
Messages : 598
Enregistré le : 30 sept. 2010 16:45
Compte LegTux : mugendai
Contact :

Re: [joomla] probleme module upload

Message par Titano » 19 févr. 2011 18:12

On va se calmer sur lui vous voulez bien?
Image

Avatar du membre
Valère
The 'culest
Messages : 767
Enregistré le : 04 sept. 2010 13:04
Localisation : Lorraine
Contact :

Re: [joomla] probleme module upload

Message par Valère » 19 févr. 2011 19:41

Titano ?

Je ne pense pas que Bluw ai mal pris les messages qui à vrai dire ne le concernait pas directement.. Tu nous fais un ptit coup de calgon ?
There's No Place Like 127.0.0.1 : Hostux.net - Valere.meImage
Rassemblement de Blogueurs LegTux : Planet LegTux
1984 was not supposed to be an instruction manual

Répondre