Planet LegTux

Parlez ici de tout et de rien, dans la limite du raisonnable.
Avatar du membre
Hydrog3n
Messages : 126
Enregistré le : 18 déc. 2010 00:22
Compte LegTux : Hydrog3n
Contact :

Re: Planet LegTux

Message par Hydrog3n » 11 sept. 2011 15:00

J'utilise Google reader pour tout met flux donc pas de logiciel !

Avatar du membre
Hydrog3n
Messages : 126
Enregistré le : 18 déc. 2010 00:22
Compte LegTux : Hydrog3n
Contact :

Re: Planet LegTux

Message par Hydrog3n » 12 sept. 2011 21:34

Je pense avoir réparé le flux RSS ! Du moins le problème viens de la déclaration que j'ai tout simplement en levé en début de page je ne sais pas pourquoi si Guillaume peu y jeter un coup d'oeil car je suis pas très doué !

Avatar du membre
mart-e
Messages : 59
Enregistré le : 05 janv. 2011 15:45
Compte LegTux : mart-e

Re: Planet LegTux

Message par mart-e » 01 oct. 2011 16:52

J'ai été absent pendant un petit temps mais juste pour signaler qu'il n'y avait plus de soucis avec le flux de mon coté.
Par contre toujours le problème du "go=external" qui reste sur le planet, j'aillais te conseiller d'aller demander sur le forum mais je vois que tu l'as déjà fait :)
Blog - mart-e
about life, linux and everything

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Planet LegTux

Message par Guillaume » 02 oct. 2011 12:37

Bonjour,

En effet, le go=external ne fonctionne que sur les blogs ne fournissant pas les articles en intégralité dans le flux, j'avoue que c'est bizarre. Je pense que c'est arrivé quand j'ai changé la template mais je ne vois pas pourquoi étant donné que ce n'est pas du ressort du template...
Je regarderais le code source à l'occasion.

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Planet LegTux

Message par Guillaume » 02 oct. 2011 17:04

Voilà, c'est réparé, vous confirmez ?

Avatar du membre
mart-e
Messages : 59
Enregistré le : 05 janv. 2011 15:45
Compte LegTux : mart-e

Re: Planet LegTux

Message par mart-e » 02 oct. 2011 17:13

Je confirme, bon boulot :)
Blog - mart-e
about life, linux and everything

Avatar du membre
Guillaume
Administrateur
Messages : 703
Enregistré le : 04 sept. 2010 12:50
Compte LegTux : rguillaume
Localisation : Montluçon

Re: Planet LegTux

Message par Guillaume » 02 oct. 2011 17:15

C'est pas grand chose, j'ai pas eu le temps de bien chercher, le morceau de code en question n'a pas changé, je vois pas pourquoi ça marche pas.
J'ai donc réécrit tout simplement le morceau de code qui était pas fonctionnel.

Avatar du membre
Vincent
Messages : 729
Enregistré le : 03 oct. 2010 17:11
Contact :

Re: Planet LegTux

Message par Vincent » 31 janv. 2012 12:44

Effectivement je n'avais pas eu l'info que le Planet était tombé, je ne m'y étais pas réinscrit. Sinon je pense qu'il serait intéressant de le faire figurer sur la page d'accueil, pour que les gens s'y inscrivent et pour que ca ait un réel coté communautaire.
Image

Avatar du membre
Simon Le Guével
Administrateur
Messages : 1267
Enregistré le : 04 sept. 2010 12:30
Compte LegTux : simon
Localisation : Saint-Brieuc
Contact :

Re: Planet LegTux

Message par Simon Le Guével » 31 janv. 2012 13:11

Il est sur la page "Communauté", Vincent ! ;)

Avatar du membre
Vincent
Messages : 729
Enregistré le : 03 oct. 2010 17:11
Contact :

Re: Planet LegTux

Message par Vincent » 31 janv. 2012 13:49

Oh effectivement, merci :)
Image

Répondre